Issue 115390

Summary: Table in first position => ctrl-A does not work properly
Product: Writer Reporter: tommyads <tommyads>
Component: editingAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO320m18   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Sample of what was described none

Description tommyads 2010-11-04 08:57:32 UTC
Create a odt-file, insert a table in the first position, enter some text in the
first cell, then position the cursor after the table and enter some text, then
press ctrl-A (select all) with cursor positioned after the table => 
only first cell will be selected.
Comment 1 tommyads 2010-11-04 08:59:18 UTC
Created attachment 72845 [details]
Sample of what was described
Comment 2 michael.ruess 2010-11-04 09:11:03 UTC
.

*** This issue has been marked as a duplicate of 7747 ***
Comment 3 michael.ruess 2010-11-04 09:16:30 UTC
Closing duplicate.