Issue 115953

Summary: Opening MS Word .doc files saved in Normal view do not open in OO Web Layout
Product: Writer Reporter: user5910 <openoffice>
Component: open-importAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 3.2.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description user5910 2010-12-07 03:20:59 UTC
1. In MS Word, create a document, type any text, and change to Normal view
(View>Normal).
2. Save as .doc file.
3. Exit MS Word.
4. Open document in Writer.

Result: Document displays in Print Layout.

Expected: Document displays in Web Layout, which is much more like MS Word's
Normal view than Writer's Print Layout.

Additional comments: Documents saved in Web Layout as .odt from Writer open in
Web Layout. This should also when saving Word documents from Writer in .doc format.
Comment 1 eric.savary 2010-12-07 05:16:52 UTC
The Web Layout "looks like" but "is not" the normal view.
The day we will implement the normal view, this flag will be saved as well.
-> Issue 4914.

*** This issue has been marked as a duplicate of 4914 ***
Comment 2 eric.savary 2010-12-07 05:17:27 UTC
Closed