Issue 116559

Summary: Cannot remove RTL and LTR icons from the toolbar.
Product: Writer Reporter: Dotan Cohen <apache.org-201110>
Component: uiAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 3.2   
Target Milestone: ---   
Hardware: Unknown   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Dotan Cohen 2011-01-21 22:55:53 UTC
I have enabled Right-To-Left support in OOo with this setting:
Tools -> Options -> Language Settings -> Language -> Enabled for Complex Text Layout

Now I correctly have Paragraph RTL and LTR buttons on the toolbar. However,
these buttons cannot be removed by right-clicking on the toolbar and selecting
"visible buttons". These buttons should be removable like any other toolbar button.
Comment 1 ammine007 2011-01-21 23:08:31 UTC
The same thing on a Ubuntu-10.10-32bits Linux machine with OoO-3.2.1.4

(de)/selecting visible buttons form the formatting toolbar does not add/remove
the rtl or ltr buttons, while other buttons are handled correctly!

good luck to you all !
Comment 2 eric.savary 2011-01-22 12:26:38 UTC
This applies to every icons related to special language settings. See issue 54423.

*** This issue has been marked as a duplicate of 54423 ***
Comment 3 eric.savary 2011-01-22 12:26:57 UTC
Closed