Issue 116780

Summary: Mail merge printing problems in OpenOffice.org 3.3 (Writer)
Product: Writer Reporter: emforner <emforner>
Component: printingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Trivial    
Priority: P3 CC: issues
Version: OOO330m20   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Sample Writer file (from the template mentioned in my first note) none

Description emforner 2011-02-03 12:38:55 UTC
I set up a Writer document template which includes page numbering fields (both
page number e total pages number), to show in each page the number of the
current page and the total number of pages in the document (e.g.: “page 1 of
12”); no problem occurs when I print the document as a single print (or multiple
copies of the same print).
But I need to do a mail merge printing, because I want that every single print
got a different “stamp” on the first page of the printed document (e.g.:
“Original”, “Copy”, etc.).
So, when I do the mail merge printing, it happens that the page number in every
page is the same of the total number of pages in the document (e.g.: “page 12 of
12” shows in each page, instead of “page 1 of 12”, “page 2 of 12”, etc.).
The issue occurs with the Linux (Debian) build of OpenOffice.org 3.3 (italian
localization) (I have not yet tried to reproduce the issue in Windows too).
Comment 1 eric.savary 2011-02-05 16:07:22 UTC
@HI: please have a look.
Comment 2 emforner 2011-02-17 19:28:49 UTC
I did a test and the same problem occurs in Windows too. emforner
Comment 3 h.ilter 2011-02-18 11:26:15 UTC
Please provide a sample document to evaluate. Thanks
Comment 4 emforner 2011-02-20 16:59:56 UTC
Created attachment 75893 [details]
Sample Writer file (from the template mentioned in my first note)
Comment 5 h.ilter 2011-02-21 12:28:10 UTC
@OS: The page numbers are placed within a frame. All pages will be numbered as 
<LastPage> of <LastPage> like 5|5

But it doesn't occur when you insert a footer with the page numbers.
Comment 6 Marcus 2017-05-20 11:17:50 UTC
Reset assigne to the default "issues@openoffice.apache.org".