Issue 117168

Summary: QSettings::sync: filename is null/empty
Product: General Reporter: mikew
Component: uiAssignee: AOO issues mailing list <issues>
Status: UNCONFIRMED --- QA Contact:
Severity: Normal    
Priority: P3 CC: elish, issues
Version: OOO330m20Keywords: needhelp
Target Milestone: ---   
Hardware: PC (x86_64)   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description mikew 2011-03-02 01:06:51 UTC
When I start soffice I get the following output.  

PROMPT>  /opt/openoffice.org3/program/soffice
QSettings::sync: filename is null/empty
QSettings::sync: filename is null/empty
QSettings::sync: filename is null/empty
QSettings::sync: filename is null/empty
... repeats about 20 times ...

I am running on SuSE linux on an X86_64 machine:

PROMPT>  uname -a
Linux hpb17 2.6.32.12-0.7-default #1 SMP 2010-05-20 11:14:20 +0200 x86_64 x86_64 x86_64 GNU/Linux

PROMPT>  cat /etc/SuSE-release
SUSE Linux Enterprise Server 11 (x86_64)
VERSION = 11
PATCHLEVEL = 1

I've been online googling around and found many suggestions to fix this QT related issue, but none of them apply to my situation.  I have a $HOME/.qt directory and $HOME/.qt/qtrc file.  The permissions are wide open.

OpenOffice appears to work correctly, but it's a nuisance to wade through all of these errors all of the time.

Thanks for any further suggestions you may have.

Regards,
Mike
Comment 1 Oliver-Rainer Wittmann 2012-06-13 12:17:37 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.