Issue 117555

Summary: Autofill when AutoFilter active, fills non-displayed cells
Product: Calc Reporter: edb_gene <edb_s-gene01>
Component: editingAssignee: spreadsheet <spreadsheet>
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Normal    
Priority: P3 CC: issues
Version: OOo 3.3   
Target Milestone: ---   
Hardware: PC   
OS: Windows Vista   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description edb_gene 2011-03-26 00:36:25 UTC
When filling a series (in this case, months) by dragging the 'fill handle' , while a filter is active fills the non-visible cells too.

I don't know if this is by design or by error, but would expect it only filled the cells displayed by the filter.
Comment 1 ooo 2011-03-28 09:50:55 UTC

*** This issue has been marked as a duplicate of issue 89232 ***
Comment 2 Oliver-Rainer Wittmann 2012-06-13 12:25:19 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.