Issue 118120

Summary: Full-width text area view
Product: Writer Reporter: Dotan Cohen <apache.org-201110>
Component: viewingAssignee: writerneedsconfirm <swneedsconfirm>
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Normal    
Priority: P3 CC: eric.savary, issues
Version: OOo 3.3   
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
A proposed mockup of the feature in action.
none
The original document layout (current implementation) from which the proposed screenshot was derived. none

Description Dotan Cohen 2011-06-01 14:23:33 UTC
A common usage scenario is to place two documents side by side in two Writer windows. The problem with this is that the document becomes too small: a workaround is to zoom, remove rulers, and use Web Layout. However in some documents the layout is very important, and therefore Web Layout cannot be used.

I propose a new view mode in which the rulers and page margins are not shown, and the editable part of the page is automatically zoomed to the full width of the non-chrome Writer window.

Thanks.
Comment 1 Dotan Cohen 2011-06-01 14:27:21 UTC
Created attachment 76580 [details]
A proposed mockup of the feature in action.

This screenshot is a mockup of the proposed feature in action. The proposed feature is on the left, a regular Writer window is on the right.
Comment 2 Dotan Cohen 2011-06-01 14:31:07 UTC
Created attachment 76581 [details]
The original document layout (current implementation) from which the proposed screenshot was derived.
Comment 3 eric.savary 2011-06-04 10:39:18 UTC

*** This issue has been marked as a duplicate of issue 4914 ***
Comment 4 Oliver-Rainer Wittmann 2012-06-13 12:23:02 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.