Issue 118286

Summary: 'Autosave' doesn't actually autosave.
Product: General Reporter: de_logics <de_logics>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: apache.org-201110, elish, folder, ismirth, issues
Version: version58   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: 4.1.0-dev
Developer Difficulty: ---

Description de_logics 2011-07-14 13:47:29 UTC
Currently 'autosave' does not actually 'autosave', instead it saves a recovery. A feature which actually autosaves will save on the actual document, not a recovery. This should have a separate option.
Comment 1 Oliver-Rainer Wittmann 2012-06-13 12:32:37 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.
Comment 2 Isabelle Hakala 2012-06-14 11:25:39 UTC
The auto-recovery feature does not actually save anything. I am on a Windows Vista machine and it decided to randomly reboot to install updates and just KILLED Open Office without asking me to save first. Once rebooted I opened Open Office and it offered to recover all 4 of my documents, and not a single one of them had any of the changes I had made over the past hour since saving last. Not only does the AUTO RECOVERY not work there is NO AUTO SAVE FEATURE. WHY NOT???
Comment 3 Edwin Sharp 2014-01-26 08:58:46 UTC
Confirmed with
AOO410m1(Build:9750)  -  Rev. 1557669
2014-01-14_04:11:13 - Rev. 1557927
Debian
Comment 4 Edwin Sharp 2014-02-06 19:53:09 UTC
*** Issue 102041 has been marked as a duplicate of this issue. ***
Comment 5 Edwin Sharp 2014-02-14 10:47:39 UTC
*** Issue 29411 has been marked as a duplicate of this issue. ***