Issue 118993

Summary: Problem updating Open Office 3.3.0
Product: Infrastructure Reporter: Rene <r.zsom>
Component: UpgradeAssignee: issues <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: issues
Version: current   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Rene 2012-02-29 18:12:53 UTC
I get this error message when I try to check updates for open office:

The host name update36.services.openoffice.org could not be resolved

In Dutch:
Er kon geen internetverbinding met update36.services.openoffice.org tot stand worden gebracht.

I'm using Open Office 3.3.0
OOO330m20 (Build:9567)
OS=Windows7


Please advice what to do.

Greats
Rene Zsom
The Netherlands
r.zsom@home.nl
Comment 1 Olaf Felka 2012-03-01 07:25:33 UTC
This is a known issue.

*** This issue has been marked as a duplicate of issue 117926 ***
Comment 2 Olaf Felka 2012-03-01 07:26:43 UTC
There is no new version OOo 3.3.0 is the current version