Issue 119359

Summary: ApacheOO 3.4.0 creates a huge default profile
Product: Installation Reporter: Zirneklitis <k_a_r_l_o_>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P2 CC: arielch, oliver.brinzing
Version: 3.4.0Keywords: regression
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Zirneklitis 2012-05-15 21:22:45 UTC
ApacheOO 3.4.0 creates a huge default profile for every user. The size of the profile is ~186 MB.  It's a problem for multi-user installations. The common plug-ins are duplicated for each user ( ~\Application Data\OpenOffice.org\3\user\extensions and ~\Application Data\OpenOffice.org\3\user\uno_packages).
Comment 1 Olaf Felka 2012-05-16 05:16:40 UTC
This is a bad regression after OOo 3.3. Why not installing the shared extensions in the shared Office layer?
Comment 2 Oliver Brinzing 2012-05-16 06:42:28 UTC
this is a dup of: 
https://issues.apache.org/ooo/show_bug.cgi?id=119272
user directory file size grows to 160mb due to bundled extensions
Comment 3 Ariel Constenla-Haile 2012-05-16 06:44:19 UTC
Closing duplicated bug

*** This issue has been marked as a duplicate of issue 119272 ***