Issue 119627

Summary: the data pilot can't keep same with original after save as another new xls file in AOO3.4
Product: Calc Reporter: Du Jing <bjdujing>
Component: save-exportAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: jingbaibetsy, phoenix.wanglf
Version: 3.4.0   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 120823    
Attachments:
Description Flags
sample file none

Description Du Jing 2012-05-31 07:57:53 UTC
Created attachment 77849 [details]
sample file

build info:AOO3.4_1327774

Steps:
1.open the sample in AOO3.4
2.save as another new xls file and reopen the new file

defect:
the data pilot is different with original file.
Comment 1 Li Feng Wang 2012-06-14 06:43:39 UTC
same defect with Bug 119625

*** This issue has been marked as a duplicate of issue 119625 ***