Issue 120159

Summary: Hidden start slide shown in slide show
Product: Impress Reporter: Du Jing <bjdujing>
Component: viewingAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Normal    
Priority: P3 CC: fanyuzhen, issues, phoenix.wanglf, rainerbielefeld_ooo_qa
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: All   
OS: All   
See Also: https://issues.apache.org/ooo/show_bug.cgi?id=97129
Issue Type: DEFECT Latest Confirmation in: 4.0.0
Developer Difficulty: ---
Attachments:
Description Flags
Sample Document none

Description Du Jing 2012-07-03 02:31:48 UTC
build info:OO-dev3.4.1_r1354891

steps:
1.launch oo and new a presentation,and there is only one slide
2.insert another two slides
3.set the second slide hidden
4.focus on the second slide and click F5 to play presentation

defect:
the hidden slide still can be play.
Comment 1 Rainer Bielefeld 2013-06-15 06:24:16 UTC
*** Issue 122539 has been marked as a duplicate of this issue. ***
Comment 2 Rainer Bielefeld 2013-06-15 06:36:08 UTC
Not a new effect, already Reproducible with "Ooo 3.1.1 WIN7  Home Premium  (64bit) DE [OOO310m19 (Build 9420)]".

Still  Reproducible with server installation of  "AOO 4.0.0-Dev – English UI / German locale [AOO400m2(Build:9701)  -  Rev. 1493305
Rev.1491054  2013-06-14]" on WIN7 Home Premium (64bit)", own separate user profile
Comment 3 Rainer Bielefeld 2013-06-15 07:12:29 UTC
Created attachment 80858 [details]
Sample Document

How to reproduce:
1. Open attahced sample document
2. Select slide 2 in Slides Pane
3. <f5> to start Slide Show
   Slide show starts with hidden Slide 2

Additional Info:
-----------------
a) competitors:
LibreOffice: Same behavior with 3.3.3, but no longer in 4.2 Master, has been fixed somewhere.
Comment 4 Rainer Bielefeld 2013-06-15 07:27:29 UTC
*** Issue 119039 has been marked as a duplicate of this issue. ***