Issue 120454

Summary: Looks Like I've Lost my Dictionary
Product: General Reporter: divinebovine58
Component: spell checkingAssignee: issues@lingucomponent <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Major    
Priority: P3 CC: divinebovine58, issues
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: PC   
OS: Windows Vista   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description divinebovine58 2012-08-03 13:05:47 UTC
I opened a calc document this morning (been working on it for a week) and every word in the document has the red squiggly lines.  I ran spellcheck, just to be sure, and every word in the document comes up on spell check.  Any way to reinstall the dictionary (the red squiggles are distracting).
Comment 1 Rob Weir 2013-02-03 18:32:22 UTC
dupe

*** This issue has been marked as a duplicate of issue 121205 ***
Comment 2 Ariel Constenla-Haile 2014-07-13 18:36:46 UTC

*** This issue has been marked as a duplicate of issue 121930 ***