Issue 12049

Summary: Improved custom borders
Product: Writer Reporter: Unknown <non-migrated>
Component: codeAssignee: bettina.haberer
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, yoshimit
Version: 643C   
Target Milestone: ---   
Hardware: PC   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2003-03-04 22:17:56 UTC
A suggested improvement to custom borders:

There are two major customizations that would very much help the company I work for:

1.  Rounded borders.  This is implemented very well with Callouts in Draw. 
There is a slider that you can slide that changes the roundness of the edge.

2.  Enhanced line styles.  Currently, you can change thicknes and number, but it
would be bennificial to be able to have dotted lines and such, as you can when
drawing rectangles.

These would be very useful for use with frames around graphics and for lines in
tables.

Thank you for your considerations.
Comment 1 stefan.baltzer 2003-09-08 17:32:55 UTC
SBA: Reassigned to Bettina from the User Experience team for consideration.
Comment 2 earthtone 2003-11-10 23:09:46 UTC
It would also be nice to be able to create custom graphical borders
using templates or objects from the Gallery. This is a big reason I
cannot get users to move away from Publisher.
Comment 3 michael.ruess 2006-03-01 12:23:24 UTC
*** Issue 62674 has been marked as a duplicate of this issue. ***
Comment 4 nmailhot 2006-03-01 12:51:08 UTC
My particular need is a line of dots style (line composed of a string of full
circles). Very basic demand, nothing fancy. I don't really think it should be a
"custom" border - it's simple enough to be part of the normal styles

Comment 5 hwoarang 2006-11-27 19:32:05 UTC
duplicate

*** This issue has been marked as a duplicate of 8275 ***
Comment 6 hwoarang 2006-11-27 19:32:31 UTC
.