Issue 120618

Summary: Will Not Allow Me to Close Program
Product: App Dev Reporter: Arturo <agirona2009>
Component: apiAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Blocker    
Priority: P3 CC: issues, jza, pescetti
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: Mac   
OS: Mac OS X 10.7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Arturo 2012-08-19 20:17:27 UTC
I opened the application to print out a document but then a window appeared saying, "Restore Windows. The application “OpenOffice.org” was forced to quit while trying to restore its windows.  Do you want to try to restore its windows again?" Beneath are two buttons. One is to restore the windows, the other is to not restore them. However, no matter which of the buttons I click, the window will not go away and the buttons don't do anything. I have tried quitting the program, but it won't let me, neither will it let me delete the application. I have also tried restarting my computer but that doesn't work either.
Comment 1 JZA 2012-09-10 03:49:35 UTC
This report is duplicate, please update it's status to duplicate
https://issues.apache.org/ooo/show_bug.cgi?id=119006
Comment 2 Andrea Pescetti 2012-09-11 20:50:59 UTC
Setting duplicate as mentioned by Alexandro.

*** This issue has been marked as a duplicate of issue 119006 ***