Issue 120852

Summary: Message boxes don't let the user actually configure AOO
Product: Base Reporter: Dotan Cohen <apache.org-201110>
Component: codeAssignee: AOO issues mailing list <issues>
Status: UNCONFIRMED --- QA Contact:
Severity: Normal    
Priority: P3 CC: issues, r4zoli
Version: 3.4.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Dotan Cohen 2012-09-07 11:06:55 UTC
I have opened an .odb file on a new Kubuntu install. AOO complains:
"The OpenOffice configuration has been changed. Under Tools -> Options -> [snip]"

This message blocks access to the main AOO window, thus the Tools menu is inaccessible. The user clicks the only available "OK" button and a new message appears:
"The connection to the data source could not be established [snip]"

This message blocks access to the main AOO window, thus the Tools menu is inaccessible. The user clicks either "More" for a detailed window which still blocks the main AOO window, or "OK" and the original message appears:
"The OpenOffice configuration has been changed. Under Tools -> Options -> [snip]"

Ad nauseam.
Comment 1 r4zoli 2012-09-21 11:24:46 UTC
Try to reset user profile, described in forum post: http://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426
Comment 2 Dotan Cohen 2012-09-21 13:56:11 UTC
> Try to reset user profile
>

I am not looking for support, I know how to work around the issue. This is a bug tracker, I filed the issue so that the Open Office devs might resolve it so that other people do not encounter the issue.
Comment 3 r4zoli 2012-09-21 14:47:19 UTC
How you get the AOO 3.4 for the Kubuntu? Downloaded from AOO site?
LibO installed on same Kubuntu?
I have Xubuntu 12.04 (32bit) and installed 3.4.1 from AOO site, with java 1.6, and no such problems happens.

The AOO version is 3.4.0?

Please give more details, about your system.
Comment 4 Dotan Cohen 2012-09-21 21:52:01 UTC
Yes, AOO is 3.4 and I have the stock LibreOffice installed as well. I don't recall how I installed AOO, I remember trying .debs and some repositories but I don't remember what I did in the end.