Issue 121038

Summary: Bullet in Table can't promote or demote
Product: Impress Reporter: Terry Yang <polo8495>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: rainerbielefeld_ooo_qa
Version: 4.0.0-dev   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Terry Yang 2012-09-19 06:44:20 UTC
Build: AOO3.5 Trunk r1387022

Step:
New a SD document, Insert a slide, then insert a table in the new slide.
Input some line in one cell in the table, set the bullet for ever line.

Defect:
When i try to promote or demote, it not work.
Comment 1 Rainer Bielefeld 2014-05-23 05:50:34 UTC
This one has nothing to do with Table, also impossible in Textbox. For Details see "Issue 124391 Comment 1 - Promote/Demote was disabled in a impress table"

*** This issue has been marked as a duplicate of issue 124391 ***