Issue 12115

Summary: "Insert External Data" broken
Product: Calc Reporter: Unknown <non-migrated>
Component: uiAssignee: oc
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.0.2   
Target Milestone: ---   
Hardware: PC   
OS: Windows 98   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Unknown 2003-03-07 02:52:21 UTC
In the "insert" menu is a choice "External Data" option.  I chose this option. 
This brings up a window which allows you to choose a file or URL.  I choose a
test text file comprised of the following two lines:
a~b~c~d
E~F~G~H
The text import window comes up fine, and I am able to choose '~' as the
delimiter, and it puts the columns correctly.  I hit OK and it takes me back to
the "external data" window.  However, the OK is not highlighted, just the cancel
and the help buttons.  I have a blank line in the Available table/ranges option,
and I cannot seem to add anything to it.  I cannot highlight cells.  It seems
the only way out of the window is either "cancel" or "esc."  

I have not found anything that will allow me to import the data.  There is
nothing in the help files to indicate what to do.  The data is OK on the
previous window.  I think it is just some bug with the external data window.  I
have tried to import other files, and nothing seems to work.
Comment 1 frank 2003-03-07 07:58:22 UTC
Hi,

this ia a double to Issue 1834.

Frank

*** This issue has been marked as a duplicate of 1834 ***
Comment 2 frank 2003-03-07 07:58:39 UTC
closed double