Issue 121617

Summary: Spell Checker
Product: Writer Reporter: Colin Evans <pamycol>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: arielch, issues
Version: 3.4.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Colin Evans 2013-01-13 21:39:42 UTC
My spell-checking has gone awry.  When I spell check my document (for example) it wants to change "The" to "TIF".  It does not like any of the words in my document. All other aspects of the word processor work fine.

Regards,

Colin
Comment 1 Ariel Constenla-Haile 2013-01-13 21:46:34 UTC
This is a duplicate of bug 121095 (and other similars), it has two effects:
* all words are misspelled even if they are ok
* no words are misspelled even if they are wrong

Follow the advice in bug 121205 comment 1 and bug 121095 comment 5

*** This issue has been marked as a duplicate of issue 121095 ***
Comment 2 Ariel Constenla-Haile 2013-01-14 15:31:59 UTC
The user reported that the workaround in comment 1 fixed the bug.
Closing it.
Comment 3 Ariel Constenla-Haile 2014-07-13 18:39:53 UTC

*** This issue has been marked as a duplicate of issue 121930 ***