Issue 121632

Summary: Korean dictionary for hunspell (Spellchecker)
Product: extensions Reporter: jihui.choi
Component: wwwAssignee: jsc
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: arielch, issues
Version: AOO400-dev   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description jihui.choi 2013-01-16 12:50:56 UTC
This is an openoffice extension of Korean dictionary for hunspell.
This is based on Korean Dictionary for hunspell Project( http://code.google.com/p/spellcheck-ko/ ).
Comment 1 jihui.choi 2013-01-16 12:52:38 UTC
Extension file link :
https://www.box.com/s/4hlrypu1vzhs1jfaa8t9
Comment 2 Ariel Constenla-Haile 2013-01-16 15:07:58 UTC
(In reply to comment #1)
> Extension file link :
> https://www.box.com/s/4hlrypu1vzhs1jfaa8t9

This is a cloud storage, I'm not sure it is suitable for the build environment to add a dependency on a package stored on the cloud.

The dictionary extensions are not stored in the source tree any more due to license incompatibility, they are downloaded at build time, on demand. This means, you should store the extension in a more stable location, like the extension repository, or your google code project.
Comment 3 jsc 2013-01-18 10:34:34 UTC
This is already addressed by issue 121630

*** This issue has been marked as a duplicate of issue 121630 ***
Comment 4 jsc 2013-01-18 10:34:52 UTC
closed