Issue 121883

Summary: japanese font not display on 3.4.1
Product: General Reporter: K.Tanaka <ppiq101>
Component: uiAssignee: AOO issues mailing list <issues>
Status: UNCONFIRMED --- QA Contact:
Severity: Normal    
Priority: P3 CC: arielch, elish, issues
Version: 3.4.0Keywords: needhelp
Target Milestone: ---   
Hardware: All   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
test document, Japanese font displays OK
none
Screenshot - how the document looks like
none
screen shot none

Description K.Tanaka 2013-03-11 23:07:49 UTC
> i use OOO for about 10 years.
> so, i have many many file (***.odt).
> i used japanese font with "Nimbus Roman No9 L" for about 10 years ....
> 
> NOW, i version up OOO-3.3 TO OOO-3.4.1, but NOT display japanese font in my
> odt file.
> 
> any idea..
> why ?
> 
> fedora 17

Did you update from 3.3 to 3.4? or did you remove 3.3 and then installed 3.4?
On Linux, updating from 3.3 to 3.4 causes trouble, you have to remove 3.3 completely before installing 3.4

By the way, this issue is from 2006. You could open a new one, or ask the question on the user mailing list or the user forum.



I RESOLVED !

tool -> option -> OpenOffice.org -> display -> Use system font to interface
No Check  WORK FINE !!

thanks.


but, 
in case, version up 3.3 TO 3.4

it should be keep user setting !
why change .....?
Comment 1 K.Tanaka 2013-03-12 00:28:02 UTC
LibreOffice, in case
tool -> option -> libreOffice Writer -> Basic Fonts(Asian) 
i select "Nimbus Roman No9 L" in defaults, Heading, List, Caption, Index.
work fine !!!


so, i tried openoffice.org
but, don't work, bug ?
Comment 2 Ariel Constenla-Haile 2013-03-12 00:36:44 UTC
Created attachment 80392 [details]
test document, Japanese font displays OK
Comment 3 Ariel Constenla-Haile 2013-03-12 00:38:40 UTC
Created attachment 80393 [details]
Screenshot - how the document looks like
Comment 4 Ariel Constenla-Haile 2013-03-12 00:40:46 UTC
(In reply to comment #1)
> so, i tried openoffice.org
> but, don't work, bug ?

can you attach a document with text formatted with the different styles you have chosen in Tools - Options? and a screenshot of how this text looks in your computer
Comment 5 K.Tanaka 2013-03-12 01:13:43 UTC
Created attachment 80394 [details]
screen shot
Comment 6 Ariel Constenla-Haile 2013-03-12 03:33:35 UTC
Does the document in attachment 80392 [details]  also look bad, or link in the screenshot in  attachment 80393 [details]?