Issue 12192

Summary: Excel Export: horizontical scrollbar length is wrong, so showing not all sheets at bottom
Product: Calc Reporter: lars <lars_o_hansen>
Component: codeAssignee: oc
Status: CLOSED DUPLICATE QA Contact: issues@sc <issues>
Severity: Trivial    
Priority: P3 CC: issues
Version: OOo 1.0.0   
Target Milestone: ---   
Hardware: PC   
OS: Windows 98   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description lars 2003-03-10 13:37:44 UTC
8). horizontical scrollbar length is wrong, so showing not all sheets at bottom



see issue 7258 for details and attached files please !!!
Comment 1 john.marmion 2003-04-28 11:31:51 UTC
Again I am not sure what the issue is here? Can you explain this 
issue in more detail. What sheet this happens on etc. Thanks.
Comment 2 lars 2003-04-28 12:57:56 UTC
the length of the horizontical scrollbar is not saved or is in a way, 
so that not all sheets are accessible through the sheet tabs below 
the cell area next to the scrollbar
Comment 3 john.marmion 2003-04-29 18:14:52 UTC
I would like to close this as a dduplicate of issue 6369

*** This issue has been marked as a duplicate of 6369 ***
Comment 4 oc 2003-05-20 15:21:57 UTC
Closed because duplicate