Issue 122131

Summary: [sidebar]cell appearance-no dialog pop up when focus a cell and click "more" button.
Product: General Reporter: Du Jing <bjdujing>
Component: uiAssignee: Andre <awf.aoo>
Status: RESOLVED FIXED QA Contact:
Severity: Normal    
Priority: P3 CC: awf.aoo, issues, orw
Version: 4.0.0-dev   
Target Milestone: 4.0.0   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on:    
Issue Blocks: 121420    

Description Du Jing 2013-04-22 09:49:36 UTC
Trunk build: r1413470

steps:
1.new a spreadsheet
2.focus on a cell and click "more" button in sidebar

defect:
Text and Cell Properties dialog no pop up.
Comment 1 Oliver-Rainer Wittmann 2013-04-26 12:43:30 UTC
this issue has the same root cause as bug 122141
--> fixed
Comment 2 Oliver-Rainer Wittmann 2013-04-29 14:49:28 UTC
(In reply to comment #1)
> this issue has the same root cause as bug 122141
> --> fixed

it is not a duplicate
Comment 3 SVN Robot 2013-04-30 12:52:08 UTC
"af" committed SVN revision 1477601 into trunk:
122131: Fixed typo in command name for cell appearance 'more' dialog.
Comment 4 Andre 2013-04-30 12:52:36 UTC
The command name in Sidebar.xcu had a typo.