Issue 122299

Summary: Spellcheck not recognizing any mistakes
Product: Writer Reporter: Johnny Lepage <jlepp>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: elish, issues, rainerbielefeld_ooo_qa
Version: 3.4.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Johnny Lepage 2013-05-12 15:58:16 UTC
Even after ensuring that all spellcheck features were turned on, spellcheck is not recognizing any spelling mistakes in my word documents when it is run.
Comment 1 Rainer Bielefeld 2013-05-22 04:28:04 UTC
This might be a profile problem, to be solved by renaming the user profile. See the first item at <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues> for description and instructions.

Related to "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working" for now.

@Reporter:
Do the hints on linked page solve your problem?
Comment 2 Edwin Sharp 2013-09-10 05:37:43 UTC
No info from author.
Comment 3 Ariel Constenla-Haile 2014-07-13 18:42:32 UTC

*** This issue has been marked as a duplicate of issue 121930 ***