Issue 122353

Summary: Auto Spell Check underlines every word as misspelled
Product: Writer Reporter: anita <anita.steer>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: arielch, issues, rainerbielefeld_ooo_qa
Version: 3.4.1Keywords: needmoreinfo
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description anita 2013-05-21 10:03:23 UTC
I am using OO 3.4.1 and my spellchecker in all writer is underlining EVERY word to indicate that it is spelt wrong.  I have checked my default language and it is set to English UK, so i really don't know what to do now?
Comment 1 Rainer Bielefeld 2013-05-21 13:24:18 UTC
NOT Reproducible with server installation of  "AOO 3.4.1 – German UI / German locale [AOO341m1(Build:9593) - Rev.1372282]" on WIN7 Home Premium (64bit)", own separate user profileReproducible with server installation of  "AOO 3.4.1 – German UI / German locale [AOO341m1(Build:9593) - Rev.1372282]" on WIN7 Home Premium (64bit)", own separate user profile

@ anita 
Thank you for your report – unfortunately important information we will 
need to reproduce your problem is missing.
Please add all information requested in following:
a) Write a meaningful Summary describing exactly what the problem is
   (All reports here are concerning problems . more or less)
b) Attach a sample document (not only screenshot) or refer to an existing 
  sample document in an other Bug with a link; to attach a file to this 
  bug report, just click on "Add an attachment" right on this page.
e) if possible contribute an instruction how to create a sample document 
  from the scratch
f) add information 
  f0) What do you see in manual spell check dialog? Please attach screenshot!
  f4) concerning your Operating System (Version, Distribution, Language)
  f5) concerning your AOO localization (UI language, Locale setting)
  f7) how you launch AOO and how you opened the sample document
  f8) Whether your problem persists when you renamed your user profile 
     before you launch AOO (please see
     <https://wiki.documentfoundation.org/UserProfile#User_profile_location>)
  f9) Whether that worked in former OOO / AOO Versions 
 
This might be a profile problem, to be solved by renaming the user profile. See the first item at
<http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues>
for description and instructions.
Comment 2 Ariel Constenla-Haile 2013-05-21 21:16:40 UTC
Tracked under bug 121930

*** This issue has been marked as a duplicate of issue 121930 ***
Comment 3 anita 2013-05-22 10:44:06 UTC
I have tried to reset the user profile for my spell check problems, but i am getting the error message that says: Error renaming user: Access is denied  -  Make sure the disk is not full or write protected and that the file is not currently in use.  I have also before trying to rename the folder displayed the hidden files and folders.  I really don't know what to do next?????
Comment 4 Ariel Constenla-Haile 2013-05-22 14:50:04 UTC
(In reply to comment #3)
> I have tried to reset the user profile for my spell check problems, but i am
> getting the error message that says: Error renaming user: Access is denied 
> -  Make sure the disk is not full or write protected and that the file is
> not currently in use.  I have also before trying to rename the folder
> displayed the hidden files and folders.  I really don't know what to do
> next?????

This looks like OpenOffice is still running while you try to remove/rename the folder. Please make sure that you shut down OpenOffice completely, including the quickstarter in the system tray (on the right bottom corner, next to the clock).