Issue 122364 (sidebar400-dev)

Summary: Sidebar meta issue post 4.0 release
Product: General Reporter: Andre <awf.aoo>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: Armin.Le.Grand, issues, oooforum, rainerbielefeld_ooo_qa, rb.henschel, vstuart.foote
Version: 4.0.0-dev   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: TASK Latest Confirmation in: ---
Developer Difficulty: ---
Issue Depends on: 121960, 122024, 122044, 122175, 122379, 122433, 124214, 124436    
Issue Blocks:    

Description Andre 2013-05-22 08:55:19 UTC
This is a meta issue to track sidebar related bugs that can not be fixed for the 4.0 release.
Comment 1 Andre 2013-05-22 08:56:27 UTC
See bug 121420 for the meta issue for the 4.0 release.
Comment 2 V Stuart Foote 2013-06-06 14:17:09 UTC
Setting issue type to TASK for this meta issue.
Comment 3 Rainer Bielefeld 2013-08-24 06:34:02 UTC
I add "Bug 123091 - [sidebar]: Appearing vertical scroll bar causes decreasing width of elements and double written subtitles"
Comment 4 oooforum (fr) 2020-03-04 08:46:02 UTC
Merged

*** This issue has been marked as a duplicate of issue 122257 ***