Issue 123571

Summary: Marks all words miss spelled (red underline)
Product: Writer Reporter: Norm Hanson <hansonnd>
Component: configurationAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Critical    
Priority: P3 CC: elish, issues, jecc157, rainerbielefeld_ooo_qa
Version: 4.1.0-dev   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Screen Shot of Error Message none

Description Norm Hanson 2013-10-28 20:33:24 UTC
Created attachment 81838 [details]
Screen Shot of Error Message

upon opening Open Office attached error message displayed.
All words typed were marked, red underline, miss spelled 
Download and installed Open Office 4.0.1, English Dictionary, Spelling Dictionary.
Open office appeared to work.
Shut down computer.
Restarted Computer, opened office, attached error message displayed again.
Control Panel used to remove Open Office 4,
Downloaded and installed OpenOffice 4.0.1.
Opened Open Office, attached error message displayed again.
Opened Writer Document, all words typed in "I" "the" "and" marked, red under line, as miss spelled.
Comment 1 Edwin Sharp 2013-10-29 07:27:09 UTC
Try resetting user profile:

http://forum.openoffice.org/en/forum/viewtopic.php?t=12426#p58403
Comment 2 Norm Hanson 2013-11-17 22:17:59 UTC
Are you suggesting new user profile at the start up screen for Windows 7 or for OpenOffice? It appears to me that the start up error message;
    "OpenOffice 4,0,1 error loading file  ///C:/Users/Norman%20Dale%20Hanson/Roaming/OpenOffice/4/user/uno_packages/sv11tprf.temp_/ConvertTextToNumbers-1.4.0/CT2N/dialog.xlb
General Error"

and the failure of OpenOffice 4.0.1 to connect and make use of the en-us spelling dictionary are related. The error message appears to suggest an OpenOffice file that should have been created on installation does not exist and that because it does not exist the connections use of the dictionary is disabled.
Comment 3 Jim Ecclestone 2013-12-18 02:39:23 UTC
I have win 7 with ver 4.01 and it says everything is miss spelled. Even "I"
"in" everything in the open office created doc.

I have not had this problem in the passed.
Comment 4 Rainer Bielefeld 2014-03-04 05:20:28 UTC
Probably DUP of "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working"
Please see <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues> for description and instructions.
Please feel free to reopen this Bug if you find evidence that we have an independent issue here, for example because workaorounds or fix for the other bug does not work for you.

*** This issue has been marked as a duplicate of issue 121930 ***