Issue 123676

Summary: Heading format missing for "E-mail as PDF"
Product: General Reporter: Rainer Bielefeld <rainerbielefeld_ooo_qa>
Component: helpAssignee: Ariel Constenla-Haile <arielch>
Status: CLOSED FIXED QA Contact:
Severity: Minor    
Priority: P3 CC: issues, rainerbielefeld_ooo_qa
Version: 3.4.0   
Target Milestone: 4.1.0   
Hardware: All   
OS: All   
See Also: https://issues.apache.org/ooo/show_bug.cgi?id=123063
Issue Type: DEFECT Latest Confirmation in: 4.0.1
Developer Difficulty: ---
Attachments:
Description Flags
Screenshot.pdf none

Description Rainer Bielefeld 2013-11-12 05:54:06 UTC
Steps how to reproduce Reproducible with server installation of "AOO 4.1.0-Dev – English  UI / German locale - [AOO410m1(Build:9750)  -  Rev. 1537973 - 2013-11-03]" on German WIN7 Home Premium (64bit)", own separate user profile:

1. Menuh 'Help -> OO Help -> Text Documents -> Command and Menu Reference -> 
   Menus -> File -> Send'
   Expected: "E-mail as PDF" (with link) should be heading
   Actual: No heading                                         :-(
Comment 1 Rainer Bielefeld 2013-11-12 05:56:23 UTC
Already a problem with AOO 3.4.0
Latest confirmation for AOO 4.1.0-dev, but because of incomplete LCo selector  (Bug 123063) no correct information can be left.
Comment 2 Rainer Bielefeld 2013-11-12 05:57:31 UTC
Created attachment 81909 [details]
Screenshot.pdf

Also German Translation is affected
Comment 3 SVN Robot 2013-11-13 12:33:42 UTC
"arielch" committed SVN revision 1541495 into trunk:
i123676 - Add heading and embed only text
Comment 4 Ariel Constenla-Haile 2013-11-13 12:35:21 UTC
Fixed on trunk