Issue 123713

Summary: Huge Toolbars on custom themed Windows 7 (64bit)
Product: General Reporter: Carsten A. <car.arl.85>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Normal    
Priority: P3 CC: car.arl.85, elish, issues
Version: 4.0.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: 4.1.0-beta
Developer Difficulty: ---
Attachments:
Description Flags
Screenshot of Writer with huge toolbars none

Description Carsten A. 2013-11-19 17:40:29 UTC
Created attachment 81956 [details]
Screenshot of Writer with huge toolbars

Hello.

I use a custom theme on my Windows 7 installation. Apparently Apache Open Office (4.0.1) is the only program having issues with it. When I switch to default Windows Theme that issue disappears. When I switch back to my custom Theme - having (e.g.) Writer still open - it takes unusually long for the theme to be switched until OpenOffice crashes.
I am able to work around this issue, when I choose "Disable Visual Theme" ("Visuelle Designs deaktivieren" in german) in compatibility settings. But when I try to "Save As..." no dialog is opened at all.

Looking this issue up in the internet shows that this issue already existed in version 3.3.

I couldn't find a related issue or a solution yet.
I cannot properly use OpenOffice this way and I won't change my theme, because a single application has issues with it.

Best regards,
Carsten A.
Comment 1 Carsten A. 2013-11-19 17:50:56 UTC
The "Save As..." dialog returned after I went to 'Extras -> Einstellungen -> OpenOffice -> Allgemein' and checked "OpenOffice-Dialoge verwenden". (Sorry I use a german localized version and don't know the english names.)
Comment 2 Edwin Sharp 2013-11-19 17:56:55 UTC
Please provide a download link for the theme you use.
Comment 3 Edwin Sharp 2014-03-06 14:08:08 UTC
No info from author.
Comment 4 Carsten A. 2014-03-15 18:37:30 UTC
(Sorry for the late report from my side. I did not receive any email notification and forgot about this issue.)

I am using the Theme "Radiance" found at devianart:
http://minhtrimatrix.deviantart.com/art/Radiance-275379161
Comment 5 Edwin Sharp 2014-03-15 19:07:58 UTC
Thank you Carsten
Confirmed with
AOO410m14(Build:9760)  -  Rev. 1573601
2014-03-03 17:47:48 (Mo, 03 Mrz 2014)
Win 7