Issue 123790

Summary: Find Toolbar appears hidden behind Standard Toolbar
Product: Draw Reporter: Rainer Bielefeld <rainerbielefeld_ooo_qa>
Component: uiAssignee: AOO issues mailing list <issues>
Status: UNCONFIRMED --- QA Contact:
Severity: Normal    
Priority: P3 CC: issues, rainerbielefeld_ooo_qa
Version: 4.0.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
See Also: https://issues.apache.org/ooo/show_bug.cgi?id=123063
Issue Type: DEFECT Latest Confirmation in: 4.0.1
Developer Difficulty: ---

Description Rainer Bielefeld 2013-12-02 05:17:57 UTC
Steps how to reproduce with server installation of "AOO 4.1.0-Dev – English  UI / English locale - [AOO410m1(Build:9750)  -  Rev. 1546757 - 2013-12-02]" on German WIN7 Home Premium (64bit)", own separate user profile

Steps how to reproduce:
1. Do a new Server Installation of AOO 
2. Modify Bootstrap.ini: "UserInstallation=$ORIGIN/../Data/settings"
   > own new user profile will be used
3. from AOO start Center open blank new Draw document
   > No find toolbar visible
4. Menu 'View -> Toolbars -> Find
   > item will be checked
  Expected: find Toolbar appears
  Actual: arrangement of toolbars at the top (area Standard Toolbar) 
          changes, but no Find toolbar will become visible            :-(
5. Undock Standard Toobare (move to dockument area
   > Find toolbar becomes visible below "File" menu

Additional info:
----------------
(a) Same with Presentation
(b) already a problem with AOO 4.0.1, may be more early
Comment 1 Rainer Bielefeld 2013-12-02 05:18:24 UTC
(c) Latest confirmation for AOO 4.1.0-dev, but because of incomplete LCo 
    selector (Bug 123063) no correct information can be contributed.