Issue 124043

Summary: Spell Checker English US considers misspelled any word in document
Product: General Reporter: doronlassil
Component: spell checkingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Critical    
Priority: P3 CC: doneyourself, elish, rainerbielefeld_ooo_qa
Version: 4.1.0-devKeywords: needmoreinfo
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description doronlassil 2014-01-17 19:00:31 UTC
Spell checker does not recognize any English words anymore.  Everything is underline in red.  It tries to substitute scrambled letters, alternate words and abbreviations in place of the words.  I've had to turn the Spell Checker off.  Spell Checker is English (US)
Comment 1 Rainer Bielefeld 2014-01-18 07:05:34 UTC
NOT Reproducible with server installation of "AOO 4.1.0-Dev – English  UI / German locale - [AOO410m1(Build:9750)  -  Rev. 1558977 - 2014-01-18]" on German WIN7 Home Premium (64bit)", own separate user profile.

Not a valid bug report!

@reporter:
Thank you for your feedback – unfortunately important information we will 
need to reproduce your problem is missing.
Please add all information requested in following:
a) Write a meaningful Summary describing exactly what the problem is
b) Attach a sample document (not only screenshot) or refer to an existing 
  sample document in an other Bug with a link; to attach a file to this 
  bug report, just click on "Add an attachment" right on this page.
  If you want to attach a test kit with multiple documents zip them into
  a single testkit.zip and attach the  testkit.zip
c1) Check with menu 'Format -> Character' document language
c2) Check whether Dictionary for that language exists in menu 
    'Tools -> Options -> Language Settings -> Writing aids - 
     Hunspell SpellChecker - Options' (should be listed with checkmark)
d) Attach screenshots with comments if you believe that that might explain the 
  problem better than a text comment. Best way is to insert your screenshots
  into a DRAW document and to add comments that explain what you want to show
e) if possible contribute an instruction how to create a sample document 
  from the scratch
f) add information 
  f1) Is your -dev Installation a normal installation or a server 
      installation?
  f2) If normal installation: from what Version / revision did you update?
  f3) concerning your PC 
  f4) concerning your Operating System (Version, Distribution, Language)
  f5) concerning your AOO version (with Build/revision ID if it's not a 
     public release) and localization (UI language, Locale setting)
  f6) AOO settings that might be related to your problems 
  f7) how you launch AOO and how you opened the sample document
  f8) Whether your problem persists when you renamed your user profile 
     (Quit Quickstart before!) before you launch AOO (please see
     <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues>)
  f9) Whether that worked in former OOO / AOO Versions 
g) REelated to "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working?"

Please do not cite these hints in your reply, but cite the items like:
c): Yes, also in CALC, not in Impress
Comment 2 doronlassil 2014-01-18 17:47:41 UTC
(In reply to Rainer Bielefeld from comment #1)
Computer is a windows 7 US Dell XPS L702X  Intel CORE i7 64 bit.
Comment 3 doronlassil 2014-01-18 17:50:11 UTC
(In reply to doronlassil from comment #2)
> (In reply to Rainer Bielefeld from comment #1)
> Computer is a windows 7 US Dell XPS L702X  Intel CORE i7 64 bit.

You are also going have to tell how to to a photo capture if the screen.  I have never done that before.  This board does not appear to have a option for attaching images either.
Comment 4 liuping 2014-01-23 06:39:31 UTC
you can press "PrtSC" button or other capture screen tools 
for upload attachments for press "Add an attachment" button on this board
Comment 5 Edwin Sharp 2014-03-06 14:27:38 UTC
Can not reproduce
AOO410m14(Build:9760)  -  Rev. 1573601
2014-03-03 17:47:48 (Mo, 03 Mrz 2014)
Win 7
Comment 6 Ariel Constenla-Haile 2014-07-13 18:42:38 UTC

*** This issue has been marked as a duplicate of issue 121930 ***