Issue 124105

Summary: Spellcheck recognizes all words as misspelled
Product: Writer Reporter: IanSm <ian.iansm>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: elish, issues, rainerbielefeld_ooo_qa
Version: 4.0.1Keywords: needmoreinfo
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
A Church Worship Service Bulletin that gets weekly updates none

Description IanSm 2014-01-24 17:34:00 UTC
Created attachment 82387 [details]
A Church Worship Service Bulletin that gets weekly updates

Suddenly, with the past day or so, my OpenOffice 4.0.1 Writer on my office PC (Windows 7 OS) recognizes every word as misspelled when I want to spellcheck a document. I did not change any settings and it was working perfectly before this. I have the identical OpenOffice program on my home PC (also Windows 7 OS) and I have no problem. I am the only person who uses my office PC so it is not a matter of anyone having switched any options.

This not only happens with documents created a while ago that I update every week, but also with new documents.

I am attaching a document as an example: a church worship service bulletin that gets updated every week.

Thank you for any assistance you can give me.

IanSm
Comment 1 Edwin Sharp 2014-01-25 15:53:24 UTC
Attachment looks OK in 
AOO410m1(Build:9750)  -  Rev. 1560574
Rev.1560574
Win 7

Have you tried resetting the user profile?
https://forum.openoffice.org/en/forum/viewtopic.php?t=12426#p58403
Comment 2 Rainer Bielefeld 2014-02-01 07:57:32 UTC
NOT reproducible with "AOO 4.0.1 – German UI / German locale [Rev. 1524958 2013-09-20 11:40:29]" on German WIN7 Home Premium (64bit)", “historic” 4.0 User Profile used for all predecessor versions

@Reporter:
thank you for your feedback! Unfortunately you are wrong here, this is the AOO bug tracking system, not a help desk.
You can get assistance at
<http://user.services.openoffice.org/en/forum/>
or here:<http://www.openoffice.org/support/>
If you want to report bugs please consider hints on <http://wiki.openoffice.org/wiki/QA/HowToFileIssue> <http://www.openoffice.org/qa/issue_handling/basic_rules.html#summary>

Probably DUP of "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working"
Please see <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues> for description and instructions.

Please feel free to reopen this Bug if discussion with other users leaded to an assessment that we have an AOO bug with a current AOO Version and a clear and comprehensible description how to reproduce the problem due to above mentioned guidelines.

*** This issue has been marked as a duplicate of issue 121930 ***