Issue 12414

Summary: image is not displayed for RTF document
Product: Writer Reporter: oub <oub>
Component: codeAssignee: h.ilter
Status: CLOSED DUPLICATE QA Contact: issues@sw <issues>
Severity: Trivial    
Priority: P3 CC: issues, oooqa
Version: OOo 1.0.1Keywords: oooqa
Target Milestone: ---   
Hardware: PC   
OS: Linux, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
RTF with image not displayed in OO
none
doc format of the same document: image gets displayed none

Description oub 2003-03-17 13:18:00 UTC
The image in the RTF file attached is  not displayed 
in OO 1.0.1 Linux and 1.0.2 Windows, when opening the 
file with MS  Office and saving it as doc, the  
resulting document can  be correctly opened with OO,  and
the image is displayed correctly.

Regards

Uwe Brauer
Comment 1 oub 2003-03-17 13:19:33 UTC
Created attachment 5110 [details]
RTF with image not displayed in OO
Comment 2 oub 2003-03-17 13:21:04 UTC
Created attachment 5111 [details]
doc format of the same document: image gets displayed
Comment 3 mfedyk 2003-04-17 23:43:32 UTC
This is a dup of Issue 3790
Comment 4 prgmgr 2003-06-17 05:12:58 UTC
Duplicate as mentioned.

*** This issue has been marked as a duplicate of 3790 ***
Comment 5 prgmgr 2003-06-17 05:16:12 UTC
.