Issue 124221

Summary: Dictionary incomplete
Product: Writer Reporter: sslydog2003
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Major    
Priority: P3 CC: issues, rainerbielefeld_ooo_qa
Version: 4.0.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description sslydog2003 2014-02-12 05:58:31 UTC
I have been having to add every word to the dictionary. When I went to add new features to download the English dictionary it wouldn't open.
Comment 1 Rainer Bielefeld 2014-02-12 07:03:43 UTC
Probably DUP of "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working"

@reporter:
thank you for your feedback! Unfortunately you are wrong here, this is the AOO bug tracking system, not a help desk.
You can get assistance at
<http://user.services.openoffice.org/en/forum/>
or here:<http://www.openoffice.org/support/>
If you want to report bugs please consider hints on <http://wiki.openoffice.org/wiki/QA/HowToFileIssue> <http://www.openoffice.org/qa/issue_handling/basic_rules.html#summary>
Please feel free to reopen this Bug if discussion with other users leaded to an assessment that we have an AOO bug with a current AOO Version and a clear and comprehensible description how to reproduce the problem due to above mentioned guidelines.

Please see <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues> for description and instructions.

Please feel free to reopen this Bug if discussion with other users leaded to an assessment that we have a different AOO bug with a current AOO Version and a clear and comprehensible description how to reproduce the problem due to above mentioned guidelines.

*** This issue has been marked as a duplicate of issue 121930 ***