Issue 124258

Summary: Spellchecker working now thank you
Product: Installation Reporter: alanmarch <acmpool>
Component: update notificationsAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Major    
Priority: P3 CC: issues, rainerbielefeld_ooo_qa
Version: 4.0.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description alanmarch 2014-02-18 14:41:47 UTC
After reinstalling windows xp with all the updates, and the latest version of open office, i downloaded the English Language Pack 4,0,1. Java is up to date and working.
Instructions carried out to the letter when installing ( 5 times now) I just can not get it to work on any of my files. 
Not sure if its reverent but the spell check on this [page on Firefox works great.
Comment 1 Rainer Bielefeld 2014-02-18 14:50:17 UTC
Probably DUP of "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working"
Please see <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues> for description and instructions.

Please feel free to reopen this Bug if you find evidence that we have an independent issue here  (for example because the workaround for the other bug does not work for you).

*** This issue has been marked as a duplicate of issue 121930 ***
Comment 2 alanmarch 2014-02-23 13:17:55 UTC
Fix worked a treat, i just renames "user" file and opened a text doc spell check is working great
Thank you