Issue 124273

Summary: canadian english dictionary not work
Product: Writer Reporter: pogman <pogman9999999>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Major    
Priority: P3 CC: issues, rainerbielefeld_ooo_qa
Version: 4.0.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
canadian dictionary not working though installed none

Description pogman 2014-02-20 22:12:25 UTC
Created attachment 82642 [details]
canadian dictionary not working though installed

Hello

I just downloaded the version of OO 4.0.1 and using writer when I try to spell check every word has a red underline under the word ...meaning the word is incorrect. I have  tried de installing and re-installing  OO and still the same error message...or rather the same results...every SINGLE WORD is an error wether it is spelled correct or not.

I have attached a file to see if you can reproduce it. I have downloaded many versions over the years of OO and never had this glitch or bug.

Any suggestions to help fix this issue?

Thanks Pogman
Comment 1 Rainer Bielefeld 2014-02-21 06:07:27 UTC
NOT reproducible (with reporter's sample document and) with "AOO 4.0.1 – German UI / German locale [Rev. 1524958 2013-09-20 11:40:29]" on German WIN7 Home Premium (64bit)", “historic” 4.0 User Profile used for all predecessor versions.

Installed Canadian dictionary works fine.

Probably DUP of "Bug 121930 - Tracking Issue for 3.4.1 Spell Correction Not Working"
Please see <http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues> for description and instructions.

@reporter:
thank you for your feedback! Unfortunately you are wrong here, this is the AOO bug tracking system, not a help desk.
You can get assistance at
<http://user.services.openoffice.org/en/forum/>
or here:<http://www.openoffice.org/support/>

Please feel free to reopen this Bug if discussion with other users leaded to an assessment that we have an AOO bug with a current AOO Version and a clear and comprehensible description how to reproduce the problem due to above mentioned guidelines.

*** This issue has been marked as a duplicate of issue 121930 ***