Issue 124466

Summary: particular.ppt(x) file with comment: slide contents invisible
Product: Impress Reporter: marihees <marihees>
Component: open-importAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Normal    
Priority: P3 CC: elish, rainerbielefeld_ooo_qa
Version: 3.3.0 or older (OOo)   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
See Also: https://issues.apache.org/ooo/show_bug.cgi?id=95137
Issue Type: DEFECT Latest Confirmation in: 4.1.0-beta
Developer Difficulty: ---
Attachments:
Description Flags
without comment displayed correctly
none
with comment cannot displayed correctly
none
PowerPoint 2010 vs. Impress 4.1 none

Description marihees 2014-03-20 06:49:03 UTC
Created attachment 82918 [details]
without comment displayed correctly

The file is editted by WPS with comment cannot displayed correctly in OpenOffice.
And it was displayed correctly in MS Office.
Comment 1 marihees 2014-03-20 06:49:41 UTC
Created attachment 82919 [details]
with comment cannot displayed correctly
Comment 2 Edwin Sharp 2014-03-20 11:55:34 UTC
Created attachment 82924 [details]
PowerPoint 2010 vs. Impress 4.1
Comment 3 Edwin Sharp 2014-03-20 11:56:08 UTC
Confirmed with
AOO410m14(Build:9760)  -  Rev. 1573601
2014-03-03 17:47:48 (Mo, 03 Mrz 2014)
Win 7
Comment 4 Rainer Bielefeld 2014-03-28 19:12:00 UTC
the problem might be related to particular circumstances, I can't confirm that problem for any .ppt with comment. Attachment 57552 [details] for Issue 95137 looks fine, but probably created with OOo.
	
Not a new problem, already in OOo 1.1.5 similar problems

Currently it's unclear whether this is a general problem or only in this particular document. But AOO and LibO 4.2 defionitively have a problem here, SoftMaker FreeOffice shows reporter's " with comment cannot displayed correctly" without problems.
Comment 5 Rainer Bielefeld 2014-03-28 22:12:50 UTC
"Issue 95137 - Using the notes view sometimes hides the presentation" might be related, sample documents seem to be imported .oot
Comment 6 marihees 2014-04-01 01:18:46 UTC
You can reproduce the error by downloading the software(English edition) from the url below.
http://www.ksosoft.com/product/office-free.html

(In reply to Rainer Bielefeld from comment #4)
> the problem might be related to particular circumstances, I can't confirm
> that problem for any .ppt with comment. Attachment 57552 [details] for Issue
> 95137 looks fine, but probably created with OOo.
> 	
> Not a new problem, already in OOo 1.1.5 similar problems
> 
> Currently it's unclear whether this is a general problem or only in this
> particular document. But AOO and LibO 4.2 defionitively have a problem here,
> SoftMaker FreeOffice shows reporter's " with comment cannot displayed
> correctly" without problems.