Issue 124478

Summary: No way to select object through navigator (F5)
Product: Draw Reporter: oooforum (fr) <oooforum>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: jes, rb.henschel
Version: 4.1.0-beta   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description oooforum (fr) 2014-03-21 13:59:46 UTC
What is the purpose of the navigator in Draw?
Unable to select an object (shape, picture...) with it.

So the enhancement will be to double click on an object in the navigator to have it selected in the page/slide.

Very helpful when you have a lot of objects on each other.

Maybe a duplicate of this old issue: 
https://issues.apache.org/ooo/show_bug.cgi?id=29669
Comment 1 Joe Smith 2014-04-07 15:23:30 UTC
Objects on a Draw page will appear in the Navigator IFF they are assigned a name.

Menu: Modify > Name

Right-click: Name ...

Suggest this issue be closed: RESOLVED/NOT_AN_ISSUE or changed to ENHANCEMENT
Comment 2 oooforum (fr) 2014-04-07 18:56:37 UTC
(In reply to Joe Smith from comment #1)
> Objects on a Draw page will appear in the Navigator IFF they are assigned a
> name.
Each object has already a default name given by Draw app.
So change it again is a waste of time.
 
> Suggest this issue be closed: RESOLVED/NOT_AN_ISSUE or changed to ENHANCEMENT
This issue is already filed as an enhancement.
Comment 3 Regina Henschel 2015-03-26 20:22:26 UTC
I think, that it is duplicate to my issue 96488.
Comment 4 oooforum (fr) 2015-03-27 07:41:45 UTC
You are right Regina: already reported

*** This issue has been marked as a duplicate of issue 96488 ***