Issue 124546

Summary: Spellcheck does not work
Product: General Reporter: turner_jmt13
Component: spell checkingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Major    
Priority: P3    
Version: 4.0.0   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Example Paper none

Description turner_jmt13 2014-03-28 17:31:52 UTC
Created attachment 83024 [details]
Example Paper

When typing every word is marked as a spelling error. Most of the words are spelled correctly but Spell check doesn't recognize that. When clicking to get an alternative spelling of a word, no suggestions are present. I re-installed Open Office and the issue is still present. I even installed a English dictionary to Open Office and that also didn't fix the problem. This makes it very hard to type professional papers without errors.
Comment 1 Ariel Constenla-Haile 2014-03-28 17:39:55 UTC
Duplicated of Bug 121930

Follow the advice in bug 121205 comment 1 and bug 121095 comment 5
Locate the user profile, remove the folders \extensions and \uno_packages, then
make sure there is installed only one dictionary extension per language.

If this does not work, remove the whole user profile. Please see http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues for description and instructions.

*** This issue has been marked as a duplicate of issue 121930 ***
Comment 2 turner_jmt13 2014-03-29 20:41:45 UTC
Thank You that seems to have fixed the problem.