Issue 124622

Summary: BrushOnColor effect MSO compatibility issue
Product: Impress Reporter: Frantisek Erben <erben.fr>
Component: open-importAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Major    
Priority: P3 CC: elish
Version: 3.3.0 or older (OOo)Keywords: ms_interoperability
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
PPT for bug reproduction
none
MSO 2010 screenshot (etalon)
none
AOO 4.1 Beta screenshot with bug description
none
AOO 4.1 Beta screenshot with bug description none

Description Frantisek Erben 2014-04-07 22:41:05 UTC
Created attachment 83118 [details]
PPT for bug reproduction

Reproducible sequence:
Open includd PPT file in AOO 4.1 beta, launch presentation of 2nd page.
Press spacebar several times until text "All object on this slide…" switch to blue color.
Do the same on Windows MSO 2010

What is wrong:
There missing efect/animation on triengle object and there blue text under Excel icon but on MSO 2010 is the same text black. See included Screehshots.

Additional info:
It has been tested on Mac AOO 4.1 beta and Win MSO 2010, but it probably does not depend on platform –> it could be multiplatform bug.
Comment 1 Frantisek Erben 2014-04-07 22:41:59 UTC
Created attachment 83119 [details]
MSO 2010 screenshot (etalon)
Comment 2 Frantisek Erben 2014-04-07 22:42:53 UTC
Created attachment 83120 [details]
AOO 4.1 Beta screenshot with bug description
Comment 3 Frantisek Erben 2014-04-07 22:47:36 UTC
Created attachment 83121 [details]
AOO 4.1 Beta screenshot with bug description
Comment 4 Frantisek Erben 2014-04-07 22:49:04 UTC
There is also blue shadow of rectangle instead of gray – after efect (before efect is gray -> repaint to blue while playing efec).
Comment 5 Oliver-Rainer Wittmann 2014-04-08 07:55:08 UTC
Reproduced under Windows 7 with OOo 3.0.0
Comment 6 Edwin Sharp 2014-04-08 08:16:58 UTC
hardware all per comment 5