Issue 124907

Summary: Compile the uno cli api for .Net 4
Product: App Dev Reporter: Jens Bornschein <jens.bornschein>
Component: apiAssignee: AOO issues mailing list <issues>
Status: UNCONFIRMED --- QA Contact:
Severity: Minor    
Priority: P3    
Version: 4.1.0   
Target Milestone: ---   
Hardware: PC   
OS: Windows, all   
Issue Type: ENHANCEMENT Latest Confirmation in: ---
Developer Difficulty: ---

Description Jens Bornschein 2014-05-15 09:32:55 UTC
The uno api have to be compiled for using in .Net 4.0 runtime environment it is already compiled for v2.0.50727. Therefore the OO process cannot load his own api if you are using it in a mixed code environment (e.g. C++ and C#) you have to compile and start the api using process in a  useLegacyV2RuntimeActivationPolicy mode. But the OO Process doesn't work right in this mode.