Issue 124988

Summary: SDBC driver for Thunderbird address book not found
Product: Base Reporter: jotielmann
Component: codeAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: qualkenqa
Version: 4.1.0   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description jotielmann 2014-05-26 15:49:16 UTC
in version 4.1.0 it is not possible to access to the thunderbird adress-book.
error message: HY000 SDBC driver for URL not found.

In version 4.0.1 it works with the same SDBC-Drivers in the repository.

See attachment.

I am going back to version 4.0.1
Comment 1 mroe 2014-05-26 16:12:16 UTC
same as issue 124987

*** This issue has been marked as a duplicate of issue 124987 ***
Comment 2 Qualken 2014-08-11 08:52:39 UTC
Try this link:http://extensions.openoffice.org/fr/project/mysql-driver-apache-openoffice

I think it  is helpful to you for installing SDBC driver
Comment 3 Ariel Constenla-Haile 2014-08-11 11:08:11 UTC
(In reply to Qualken from comment #2)
> Try this
> link:http://extensions.openoffice.org/fr/project/mysql-driver-apache-
> openoffice
> 
> I think it  is helpful to you for installing SDBC driver

That one is only for connecting to a MySQL server, does not work with the Thunderbird address book.