Issue 125397

Summary: Cannot access any address books
Product: Base Reporter: Graham Horner <g>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: g
Version: 4.1.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: FEATURE Latest Confirmation in: ---
Developer Difficulty: ---

Description Graham Horner 2014-08-09 14:49:11 UTC
4.1 has removed support for all proprietory address book formats and LDAP.  How on earth can this be described as an Improvement in the relase notes?

Can we expect this support to be restored soon?  If not, at least can the documentation be updated and the Address Data Source Wizard be removed?
Comment 1 Graham Horner 2014-08-10 17:31:06 UTC
Issue raised elsewhere

*** This issue has been marked as a duplicate of issue 124987 ***