Issue 125442

Summary: Spell check is not working
Product: General Reporter: Margaret Zimmerle <sammz>
Component: helpAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3    
Version: 4.1.0   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Margaret Zimmerle 2014-08-15 21:03:12 UTC
I noticed today that my spell check is not working. Also I seamed to have lost my Thesaurus.

Thank you,

Margaret
Comment 1 Ariel Constenla-Haile 2014-08-15 21:47:33 UTC
Shutdown OpenOffice, including the system tray icon, and locate the OpenOffice user profile, then remove the folders named "extensions" and "uno_packages".

On WinXP the user profile is located in
 C:\Documents and Settings\<user name>\Application Data\OpenOffice\4\user

On Windows >= Vista:
 C:\Users\<user name>\AppData\Roaming\OpenOffice\4\user

You can find more information here: https://forum.openoffice.org/en/forum/viewtopic.php?t=12426

*** This issue has been marked as a duplicate of issue 121930 ***