Issue 125506

Summary: Name of the query was not updating
Product: Base Reporter: Qualken <qualkenqa>
Component: codeAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P3 CC: r4zoli
Version: 4.1.0   
Target Milestone: ---   
Hardware: All   
OS: Windows XP   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Name of the query was not updating none

Description Qualken 2014-08-25 10:06:58 UTC
Created attachment 83883 [details]
Name of the query was not updating

Hi,

To verify this issue follow the  below steps.

1.Open the OpenOffice Database
2.Now create the two tables by using table wizard  
3.Now click on the "Queries icon" and click on the "Use Wizard to Create Query" then Query Wizard dialogue box will be open.
4.Now click on the "Tables" dropdownlist and select the table.
5.Now click on the "Double Arrow button(>>)" then Available fields are moved into the Fields in the Query.
6.Add data to all the fields from step 2(sorting order) to step 8(overview).
7.Now click on the back button step 8 to step 2.
8.Now click on the "Table" dropdownlist and select the another table.
9.Now click on the "Double Arrow button(>>)" then Available fields are moved into the Fields in the Query.
10.Add data to all the fields from step 2 to step 8.
Comment 1 r4zoli 2014-08-25 12:00:46 UTC
duplicate.

*** This issue has been marked as a duplicate of issue 125503 ***