Issue 125540

Summary: Spell Check marks every word as mispelled, since downloading OO 4
Product: General Reporter: Kari Stuhmer <stuhmerk>
Component: spell checkingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Minor    
Priority: P3    
Version: 4.0.0   
Target Milestone: ---   
Hardware: PC   
OS: Windows 7   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
All words are marked mispelled. none

Description Kari Stuhmer 2014-08-30 23:57:35 UTC
Created attachment 83907 [details]
All words are marked mispelled.

Since updating to OO4 the spell checker marks every word as mispelled.  I changed the OO4 /user to user.old and reopened OO but not change in the spell check.  This same thing happened to the spell checker when OO 3 was downloaded.  At that time I searched the Internet and was able to resolve the problem by changing the /user folder to /user.old and a new /user folder showed up (then deleted the /user.old).
This time the procedure did not resolve the problem.  The language checkmarked is English USA.

I apologize if I missed this issue in the forum - I searched for sometime but could not find any other resolution than the one I alredy tried.  Attached is a screen pic. 

Thank you for your help.
Comment 1 Ariel Constenla-Haile 2014-08-31 01:19:21 UTC
Duplicate of bug 121930

As explained in the other bug reports, shutdown OpenOffice, including the system tray icon, and locate the OpenOffice user profile, then remove the folders named "extensions" and "uno_packages".

On WinXP the user profile is located in
 C:\Documents and Settings\<user name>\Application Data\OpenOffice\4\user

On Windows >= Vista:
 C:\Users\<user name>\AppData\Roaming\OpenOffice\4\user

You can find more information here: https://forum.openoffice.org/en/forum/viewtopic.php?t=12426

*** This issue has been marked as a duplicate of issue 121930 ***