Issue 125827

Summary: Options-Load/Save-General dialog is not high enough
Product: General Reporter: Regina Henschel <rb.henschel>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CONFIRMED --- QA Contact:
Severity: Minor    
Priority: P3 CC: oooforum
Version: 4.2.0-dev   
Target Milestone: ---   
Hardware: PC   
OS: Windows, all   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---
Attachments:
Description Flags
Screenshot none

Description Regina Henschel 2014-11-04 17:21:02 UTC
Created attachment 84165 [details]
Screenshot

Now as the option "Enable AES-256 encryption (ODF 1.2)" has been added to the dialog, it is not high enough to show the version warning.

Tweak the dialog or move the new option to OpenOffice - Security ?
Comment 1 oooforum (fr) 2014-11-06 08:07:36 UTC
Dialogbox source: openoffice/trunk/main/cui/source/options/optsave.src

Other idea: remove this warning message because "recommended" is mentioned in the ODF format listbox