Issue 125842

Summary: spell check does not work
Product: Writer Reporter: brenda <mcgeebrenda>
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Critical    
Priority: P3    
Version: 4.1.1   
Target Milestone: ---   
Hardware: PC   
OS: Windows Vista   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description brenda 2014-11-08 23:29:44 UTC
every word is underlined.  re installed oo still the same.  tried extensions none work.  i need an an English dictionary that works.  tried dict_en and it gives a path that does not exist. help
Comment 1 Ariel Constenla-Haile 2014-11-09 01:28:00 UTC
Dup. of bug 121930
Follow the advice in bug 125634 comment 3

*** This issue has been marked as a duplicate of issue 121930 ***
Comment 2 Keith N. McKenna 2014-11-09 01:51:21 UTC
Most spellchecker problems of this type are solved by resetting the OpenOffice profile. For more information on resetting the profile see this tutorial on our support Forum:https://forum.openoffice.org/en/forum/viewtopic.php?t=12426