Issue 126193

Summary: Fill operations should not touch filtered rows. (OO 4.1.1)
Product: Calc Reporter: riccardo.arzenton
Component: editingAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest)    
Version: 4.1.1   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description riccardo.arzenton 2015-03-20 16:28:25 UTC
https://bz.apache.org/ooo/show_bug.cgi?id=89232

The bug listed as VERIFIED FIXED is still present in OO 4.1.1
Comment 1 Marcus 2015-03-20 20:28:51 UTC
Please reopen the other issue instead of creating a duplicate. Thanks.

*** This issue has been marked as a duplicate of issue 89232 ***