Issue 126299

Summary: Spell checker does not work
Product: Writer Reporter: Rod Kent <saltyoleguy>
Component: uiAssignee: AOO issues mailing list <issues>
Status: CLOSED DUPLICATE QA Contact:
Severity: Normal    
Priority: P5 (lowest) CC: knmc
Version: 4.1.1   
Target Milestone: ---   
Hardware: All   
OS: All   
Issue Type: DEFECT Latest Confirmation in: ---
Developer Difficulty: ---

Description Rod Kent 2015-05-08 19:59:46 UTC
I can not get spell checker to work.  
Apparently, I'm not the only person to report this problem.  Please fix!!
Comment 1 Keith N. McKenna 2015-05-08 22:09:53 UTC
The usual starting point for spell check problems is to delete or rename the OpenOffice user profile. Doing this sorts out a very large proportion [read: most] of OpenOffice stability problems. Details of how to do this are given in
https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426

*** This issue has been marked as a duplicate of issue 121930 ***